Login | Register   
LinkedIn
Google+
Twitter
RSS Feed
Download our iPhone app
TODAY'S HEADLINES  |   ARTICLE ARCHIVE  |   FORUMS  |   TIP BANK
Browse DevX
Sign up for e-mail newsletters from DevX


Tip of the Day
Language: Web Development
Expertise: Beginner
Apr 25, 2000

IIS Applications

Question:
When I try to create a new IIS app, I receive an error message: "IIS or peer web services 3.0 or later must be installed," but IIS is installed and running on the machine. How do I resolve this?

Answer:
You have to have a Web server (Internet Information Server, Personal Web Server) running on the machine on which you want to create the IIS application. Install one of these servers (version 3.0 or better) and then you'll be able to create the application.

DevX Pro
 
Comment and Contribute

 

 

 

 

 


(Maximum characters: 1200). You have 1200 characters left.

 

 

Sitemap
Thanks for your registration, follow us on our social networks to keep up-to-date