dcsimg
Login | Register   
RSS Feed
Download our iPhone app
TODAY'S HEADLINES  |   ARTICLE ARCHIVE  |   FORUMS  |   TIP BANK
Browse DevX
Sign up for e-mail newsletters from DevX

By submitting your information, you agree that devx.com may send you DevX offers via email, phone and text message, as well as email offers about other products and services that DevX believes may be of interest to you. DevX will process your information in accordance with the Quinstreet Privacy Policy.


Tip of the Day
Language: Microsoft Exchange
Expertise: Beginner
Jul 25, 2000

WEBINAR:

On-Demand

Application Security Testing: An Integral Part of DevOps


Autoforward Problem

Question:
I have given the autoforward rule from Inbox Assistance to an internal ID (Say X) as well as two outside ID's (Hotmail & usa.net). But the forwarding is not happening to external ID's; it is getting forwarded to the internal ID (an ID within our server).

When I open the mail received by autoforward rule in mailbox X, I see the other two ID's listed in the TO field, but I never receive the mail to the usa.net or Hotmail ID's or whichever external ID it Autoforwards to.

How do I solve this problem?

Answer:
You're experiencing a common problem. I'd bet your Exchange Server settings don't allow autoforwards to the Internet.

Go into the Exchange Administrator program, find the Internet Mail Service connector, click Properties, go to the Internet E-mail tab, click the Advanced Options button, and uncheck the "Disallow Automatic Forwards to the Internet" box.

DevX Pro
 
Comment and Contribute

 

 

 

 

 


(Maximum characters: 1200). You have 1200 characters left.

 

 

Sitemap
Thanks for your registration, follow us on our social networks to keep up-to-date