Informix Online Dynamic Server Installation

Question:
We have Informix-Online Dynamic Server Version 5.1 running on Sun 4 architecture machines (Sparc 4, Sparc 5, etc.). We plan to upgrade some machine to Ultra 2. I just want to know if Informix-Online Dynamic Server Version 5.1 is compatible with the Ultra 2?

Answer:
You need to check with your local Informix sales office on this. Sun is a “1st tier” development platform for Informix, so I’d bet that it will run on anything that Sun makes, but you need to call and check.

You may find a problem with versions, though. Informix may not have the older 5.X engines available on newer platforms. There’s not much development for the older engines.

Share the Post:
Share on facebook
Share on twitter
Share on linkedin

Overview

Recent Articles: