devxlogo

MDAC 2.6 is required for .NET applications

MDAC 2.6 is required for .NET applications

All ADO.NET applications require MDAC 2.6 or later (MDAC 2.7 is recommended). MDAC 2.7 comes with Visual Studio .NET but no MDAC version is included in the Microsoft .NET Framework SDK and the .NET Framework redistributable package. If your .NET application attempts to open a connection without a valid MDAC version installed on the local computer the runtime error occurs:

The .NET Data SQL Provider (System.Data.SqlClient) requires Microsoft Data _    Access Components (MDAC) version 2.6 or later. 

You can download the latest MDAC package at http://www.microsoft.com/data .

devx-admin

Share the Post: