devxlogo

Using 3.0 Files in 4.0

Using 3.0 Files in 4.0

Question:
How do I upgrade my version 3.0 files to version 4.0?

Answer:
If you open your 3.0 project in any variant of VB 4.0, it will ask you if you want to convert the files and VBX references to 4.0 format and OCX references. The real work comes if you don’t have an OCX to match the VBX you used in 3.0. That has to be handled on a case-by -case basis, since some vendors still don’t have OCX equivalents to their controls yet.

devx-admin

Share the Post: